Überprüfung auf veraltete Joomla-Installationen

Seit gestern überprüfen wir unsere Server auf veraltete Joomla-Installationen und informieren alle betroffenen Kunden direkt per Mail mit Hinweisen auf entsprechende Updatemassnahmen. Grund hierfür sind die nach wie vor anhaltenden erfolgreichen Angriffe auf veraltete Joomlaversionen oder entsprechende Erweiterungen. Da vielen Kunden nicht wirklich bewusst ist, welche Version installiert ist oder auch jede Menge veralteter Testinstallationen (die in Vergessenheit geraten sind) in den Accounts liegen, erhoffen wir uns von diesem Service, die Anzahl angreifbarer Installationen kurzfristig entschieden zu verringern.

0 Kommentare

Dein Kommentar

Want to join the discussion?
Feel free to contribute!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.